DSL für Dresden
http://www.dslfuerdresden.de/phpbb/

Fehlersuche - wo sucht man noch?
http://www.dslfuerdresden.de/phpbb/viewtopic.php?f=14&t=650
Seite 1 von 1

Autor:  Borsberg [ 14.05.2008, 16:41 ]
Betreff des Beitrags:  Fehlersuche - wo sucht man noch?

Seit inzwischen gut 2 Wochen dümpelt mein Anschluss mit Werten von 200 - 300 kbit/s dahin. Mitunter sind die Leistungseinbrüche so heftig, dass sogar das Laden der Google-Startseite bis zu 40 Sekunden dauert. Ich hab mal mitgestoppt, alleine für das Laden einer 1280x1024 Grafik kann man mal locker 4 Minuten veranschlagen, Videoinhalt a la Youtube kann ich komplett knicken. Dabei sind die Uploadraten seltsamer Weise höher als die DL-Raten und mit bis zu 400 kbit/s doppelt so hoch wie sie laut Tarif eigentlich sein sollten. Nach heftigen Beschwerden bei der DBD kam vorhin eine mail, in der der Support standhaft davon ausgeht, dass der Fehler bei mir zu suchen ist. Mal ein Auszug...



"Die Empfangswerte des Modems liegen im guten bis sehr guten Bereich, des
Weiteren liegt die Übertragunsfehlerrate zu Ihrem Modem bei 0%.

Wir bitten Sie nochmals, Ihr EDV-Netz (Verkabelung, Kontakte, Programme,
etc.) auf mögliche Fehler zu überprüfen.

Beim Internetzugang per Funk gibt es naturgemäß keine gesicherte
Mindestbandbreite, da der erzielbare Ende-zu-Ende-Durchsatz z.B.
zwischen einem PC und einem Web-Server von vielen
Übertragungsabschnitten und der momentanen Auslastung des Servers
abhängt. Alle diese Faktoren liegen außerhalb unseres Einflussbereichs.

Das Funk-Zugangsnetz ist so ausgelegt, dass die beschriebenen
Übertragungsbandbreiten erzielt werden können, wobei es in Spitzenzeiten
gelegentlich zu Durchsatz-Einbußen kommen kann. Dies ist selbst in
kabelgebundenen Netzen üblich und stellt keine Störung Ihres
MAXXonair-Zugangs dar."


Dazu muss ich noch sagen, dass ich vorzugsweise nachts online bin, wenn die Auslastung eher gering sein sollte. Zudem hängen laut Support an meinem Zugangspunkt (Straßburger Platz) keine 10 Leute, der Traffic sollte sich also in Grenzen halten. Ich hab jetzt die komplette Palette durch

-Windows neu installiert
-Firewall und Virenscanner aus dem Rennen genommen
-Kabel und Anschlüsse ausgetauscht
-den ganzen Spaß unter Linux laufen lassen etc.

Soweit ich feststellen kann, ist auf meiner Seite kein Fehler zu finden und inzwischen bin ich ratlos bis verzweifelt. Mal angenommen, dass es wirklich nicht an der DBD liegt und die mir nicht einfach den Hahn zugedreht haben (was schwer zu beweisen wäre), hat irgend jemand vielleicht noch eine Idee, woran es sonst noch liegen könnte?

Für gute Ratschläge wäre ich wirklich sehr dankbar, weil ich im Moment den Anschluss wirklich komplett in die Tonne treten kann.

Autor:  elg [ 14.05.2008, 17:17 ]
Betreff des Beitrags: 

Du hast die Standard-Textbausteine der DBD bekommen. :wink:

Melde denen täglich den (Nicht-)Speed als Fehler, setze eine Frist (ca. zwei Wochen), dann hebe die Einzugsermächtigung auf und überweise nur noch gekürzte Monatsbeträge.

elg

Autor:  attrib [ 14.05.2008, 23:36 ]
Betreff des Beitrags: 

mhm 2 wochen klingt schon lange, solange drosslung hatte ich noch nie...

wie ist dein netz aufgebaut?
kannst dich ja mal direkt an die CPE hängen (ohne router und so dazwischen) und dich dann verbinden und testen ob es besser wird.

Autor:  Mojo Jojo [ 15.05.2008, 10:26 ]
Betreff des Beitrags: 

Auch wenn ich das nicht glaube, aber du hast nicht vll ein offenes WLan? ;)

Denn ich habe bei mir einmal geschaut als ich ein Notebook in der Wohnung hatte: Es gab ca 10 WLans, davon ca 4 WPA und 2 WPA2 gesichert, und ca 4 waren gaaaanz weit auf für Gäste O_o

Autor:  Borsberg [ 15.05.2008, 21:25 ]
Betreff des Beitrags: 

Mojo Jojo hat geschrieben:
Auch wenn ich das nicht glaube, aber du hast nicht vll ein offenes WLan? ;)


Also der Router hängt direkt am Rechner und die WLan-Funktion ist über die Routereinstellungen deaktiviert. Wenn ich da nicht etwas völlig vergurgt habe sollte sich kein dritter in die Verbindung hängen können.

@ attrib: Ist vielleicht eine dumme Frage, aber die Zugangsdaten sind doch direkt im Router gespeichert, oder? Wie komm ich denn dann ohne Router ins Netz, bzw. wie und wo gebe ich die Zugangsdaten ein wenn ich den Router weglasse?


Inzwischen weiss ich wirklich nicht mehr, wo ich noch suchen soll. Selbst wenn unter Windows ein unentdeckter Trojaner die Raten drücken sollte, dürfte der doch unter einem von CD gestarteten Linux keine Probleme machen, oder? Und unter Linux sind die Raten genau so mies. Prinzipiell glaube ich ja, dass das Problem auch auf meiner Seite liegen kann, aber an meinem Rechner hat sich eigentlich nichts verändert, die Hardware ist absolut in Ordnung. Außerdem machen mich eben die hohen Uploadraten stutzig. Heute konnte ich außerdem immer wieder in unregelmäßigen Abständen komplette Netzausfälle beobachten. Die Antenne zeigt dabei immer noch vollen Empfang an, aber die Verbindung ist null. nach Sekunden bis Minuten steht die Leitung dann wieder. Das hatte ich früher auch schon hin und wieder, der Rechner war damals übrigens noch ein anderer und laut Support lag das damals an der DBD selber.

Autor:  attrib [ 16.05.2008, 00:11 ]
Betreff des Beitrags: 

wieviel download hast du so etwa täglich? (nur um drosslung auszuschliessen)

und wegen zugang. das ne normale PPPoE Verbindung, die kann man relativ einfach erstellen. Da ich nicht weiss was du für ein Windows/Linux verwendest, verschieb ich das erstmal auf google, da findet man das relativ schnell.

Autor:  Borsberg [ 16.05.2008, 00:33 ]
Betreff des Beitrags: 

attrib hat geschrieben:
wieviel download hast du so etwa täglich? (nur um drosslung auszuschliessen)


Seit etwa einer Woche gar keine, die DL-Raten machen jeden Download der größer als 5 MB wäre so gut wie unmöglich.


Okay, war wirklich nicht so schwer rauszufinden wie das funktioniert. :) Hab jetzt die Antenne einmal direkt an den Rechner gestöpselt und bin so online gegangen. Das Ergebnis ist leider nicht besser - im Schnitt wird die DL-Rate mit maximal 250 kbit/s angegeben. Damit kann ich dann wohl zumindest ausschließen, dass das Problem am Router liegt.

Autor:  elg [ 16.05.2008, 08:06 ]
Betreff des Beitrags: 

Bei Dir besteht m.E. kein Fehler. Dein Netz schleicht, wie es uns wohl allen schon erging. Dass die DBD Dir sagt, dass es an Dir liegt, hat nix, aber auch gar nix zu bedeuten. Denn auch das ist uns wohl allen schon passiert.

Bei all denen, deren Speed sich wieder verbessert hat, müssten sich die individuellen Fehler/Probleme von allein behoben haben. Bei mir zufällig genau dann, als ich die Breitbandpolizei von onlinekosten.de eingeschaltet habe. Wer´s glaubt...

elg

Autor:  Borsberg [ 19.05.2008, 21:59 ]
Betreff des Beitrags: 

So, mein letzter Versuch war der Netzbetrieb mit abgestöpselter Festplatte (nur um ganz sicher zu gehen) von CD gestartetem Knoppix und direkt am Rechner hängender Antenne. Und die Downloadraten liegen immer noch bei unter 300 kbit/s. Inzwischen bekommt die DBD von mir täglich eine mail mit den atuellen DL-Raten und der Bitte um Abhilfe. Und heute habe ich wieder eine Standardmail bekommen - nicht unsere Schuld, blah, blah... wir bedauern, blah, blah...

Inzwischen kann ich mir selbst bei viiiel gutem Willen nicht mehr vorstellen, dass das Problem auf meiner Seite liegen könnte. Wie kann man nur so dreist sein? Die Frage ist nur, was mache in jetzt?

Autor:  attrib [ 20.05.2008, 02:24 ]
Betreff des Beitrags: 

kennst du jemanden der auch wimax hat und dir seine daten mal ausleihen würde? man weiss ja nie, vllt doch drosslung oder so...

ansonsten würd ich sagen, fehler liegt nicht bei dir.

würde dann langsam einfach nix mehr bezahlen und vielleicht nen techniker verlangen der das bei dir überprüfen kommt.
haste den auch geschrieben was du alles getestet hast?

Autor:  Borsberg [ 20.05.2008, 02:33 ]
Betreff des Beitrags: 

Leider ist in meinem Bekanntenkreis niemand, der auch Maxx-Kunde ist, sonst hätte ich das sicher schon einmal ausprobiert. Wäre ja nicht schlecht, damit wäre man dann ja wirklich sicher.

Meine Versuche, eventuelle Fehler auf meiner Seite zu eliminieren habe ich dem Support ausführlich beschrieben. Das Resultat war lediglich eine mail, die aus Versatzstücken der mail bestand, die ich hier gepostet habe.

Autor:  bigalex [ 20.05.2008, 10:05 ]
Betreff des Beitrags: 

Schick mir mal nen Ticketbogen (siehe http://www.dslfuerdresden.de/phpbb/view ... =7464#7464) und ein Störungsprotokoll. Ich kann versuchen ob es was bringt, das direkt an die DBD-Technik weiterzureichen.

Autor:  Borsberg [ 26.05.2008, 12:10 ]
Betreff des Beitrags: 

War eine Weile nicht hier im Forum, deshalb jetzt erst eine Antwort. Danke für das Angebot, ich kann dir den Bogen gerne mal zusenden.

Allerdings glaube ich nicht, dass das etwas bringen würde. Inzwischen bin ich sicher, dass mein Zugang gedrosselt wird. Dafür spricht in meinen Augen der Fakt, dass die DL-Rate inzwischen fast konstant 300 kbit/s beträgt, wobei die Schwankungen lediglich einige Bit groß sind. Dafür liegt die Uploadrate zwischen 300 kbit/s und 400 kbit/s. Das ist zum Einen mehr, als laut Tarif eigentlich drin ist (und spricht an sich ja schon gegen eine Störung) und zum Anderen sollten bei einer Störung nicht nur die Uploadraten schwanken.

Wie ja schon beschrieben habe ich meinen Rechner inzwischen schon mehrfach komplett umgekrempelt und nichts gefunden. Am Ende war wirklich nur noch die Antenne übrig die ohne Router an einem Austauschrechner hing und die Raten waren exakt die selben. Dabei habe ich den Support ausführlich über meine Schritte ins Bild gesetzt und im Anschluss um Hilfe oder weitere Ratschläge gebeten. Zurück kamen jedes Mal nur Variationen der Standardmail a la "Konnten keine Fehler feststellen... bitte prüfen Sie..."

Ich finde es unglaublich, dass man den Leuten nicht nur ganz offensichtlich den Hahn zudreht, sondern sie auch noch glauben lässt, ihre Rechner wären defekt oder virenverseucht. Ich denke mal, dass meine Maßnahmen weit über das hinaus gegangen sind, was man von einem Kunden mit dem üblichen Maß an (Nicht-)Wissen eigentlich verlangen kann. Selbst WENN die DBD nichts mit den miesen DL-Raten zu tun hat, sollte ich als Kunde doch eigentlich ein wenig mehr an Support erwarten können als immer neue Varianten der selben mail.

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/